Messaging services degraded due to messaging provider issues

Incident Report for TablesReady

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 21:52 EST

Update

We are continuing to monitor for any further issues.
Posted Feb 20, 2026 - 15:03 EST

Monitoring

The fix appears to be working but we will continue to monitor until Cloudflare and Telnyx officially resolve their incidents.
Posted Feb 20, 2026 - 15:03 EST

Identified

The issue is with a downstream provider, Cloudflare (incident here: https://www.cloudflarestatus.com/incidents/kwy3dt82bwbt).
Our messaging provider has diverted around Cloudflare for now and messages appear to be sending.
Posted Feb 20, 2026 - 14:02 EST

Investigating

Our messaging provider is currently experiencing degraded services and is investigating. You can follow along with their incident here: https://status.telnyx.com/
Posted Feb 20, 2026 - 13:56 EST
This incident affected: TablesReady Services (TablesReady Web App).