Heroku rolled back an infrastructure change and it appears that service is being restored.
Posted Feb 17, 2026 - 21:54 EST
Investigating
We are experiencing a near-complete outage due to an incident with our application platform and database provider, Heroku. Here is their incident tracking: https://status.salesforce.com/incidents/20003708
Posted Feb 17, 2026 - 20:53 EST
This incident affected: TablesReady Services (TablesReady Web App) and External Service Dependencies (Application Servers: Heroku).