Failures with Outbound SMS
Incident Report for TablesReady
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 07:08 EDT
Update
We are continuing to investigate this issue.
Posted Sep 19, 2023 - 07:08 EDT
Update
Our downstream provider is continuing to investigate this.

In the meantime, we have rolled our traffic to a non-shortcode pool of 800 numbers and messages are flowing.
Posted Sep 18, 2023 - 15:37 EDT
Investigating
Outbound SMS are failing with our downstream SMS provider. We are investigating with them.

Please use VOICE "Ready" notifications in the meantime, as these appear to be working.
Posted Sep 18, 2023 - 12:46 EDT
This incident affected: TablesReady Services (TablesReady Web App).