Outbound SMS outage
Incident Report for TablesReady
Resolved
This incident has been resolved.
Posted May 16, 2023 - 11:59 EDT
Monitoring
Outbound messaging errors are recovering and services appear to be restored.
Posted May 16, 2023 - 11:52 EDT
Identified
The vendor has identified the issue and is working on a fix.
Posted May 16, 2023 - 11:49 EDT
Investigating
Our SMS provider is currently experiencing an API and outbound messaging outage. They are currently investigating.
Posted May 16, 2023 - 11:47 EDT
This incident affected: TablesReady Services (TablesReady Web App).