Subset of SMS notifications in the US are delayed
Incident Report for TablesReady
Resolved
The downstream provider resolved the incident but gave no additional information.
Posted Jul 02, 2024 - 11:32 EDT
Identified
We are implementing a workaround to bypass our short code and send via toll free long codes.
Posted Jul 01, 2024 - 10:36 EDT
Investigating
Our messaging provider is currently investigating an issue with a subset of shortcode SMS messages being delayed that is affecting TablesReady customers' messages. You can track their incident here: https://status.telnyx.com/incidents/llddk5c6471x
Posted Jul 01, 2024 - 10:22 EDT
This incident affected: TablesReady Services (TablesReady Web App).